Why can't I log in when it says I don't have the right version of Internet Explorer?

The Intelecom WFO portal is supported for versions above Internet Explorer 7.0, other browsers might work however you may find some pages do not present themselves correctly, buttons not working or simply can't be displayed. For all versions above Internet Explorer 7.0, you must add the intele.com domain to the Compatibility View Settings.

Procedure

  1. Enter the URL for the WFO login page, https://wfo.intele.com:7002/wfo.
  2. Go to Settings > Compatibility View settings
  3. Add intele.com to the Compatibility View Settings list and click on close.

The compatibility settings will apply to all websites of the intele.com domain (including Connect).

Comments